SEO-SUITE

OXID eShop

Mit dem Modul können SEO-Relevante Einstellungen, wie Meta-Tags, Robots-Tags und die Robots.txt vorgenommen werden.

- +
ArtNr.: 6137 KATEGORIE: Produkte STICHWORTE: Seo, Suite, Suchmaschinen, Optimierungen
Suchmaschinen-Optimierung schnell und komfortabel – damit Ihre SEO gewinnbringend ist, sollte sie möglichst effizient sein.
Besonders bei vielen Shop-Artikeln wirken sich da schon kleine Verbesserungen sehr deutlich aus: Sie sparen viel Zeit und dementsprechend viel Geld.
Mit der SEO-Suite wird die Pflege der relevanten Informationen deutlich vereinfacht.


So greifen Sie mit unseren komfortablen Editoren direkt auf alle wichtigen Bereiche zu:
  •  Artikel
  •  Kategorien
  •  CMS-Seiten

Über folgende Einstellungen erleichtern Sie sich und Ihren Mitarbeitern die Arbeit:
  •  Meta Tags: Title und Meta-Description können per Drag & Drop aufgebaut und global eingestellt werden
  •  Robots-Tags: Diese können für die verschiedenen Seiten-Typen global gesetzt werden
  •  Robots.txt-Editor: Für ein einfaches Bearbeiten der robots.txt im Admin-Bereich

Dadurch sind Sie in der Lage, deutlich zeit- und kosten-effizienter zu arbeiten – und so ganz „nebenbei“ auch Ihre Suchmaschinen-Ergebnisse zu optimieren.

Das Modul wurde von den SEO-Experten von Bloofusion geprüft.


v2.0.1 - 25.02.2020 OXID 6.0 - 6.2.x

Typ Beschreibung
enhancement Erweiterung Oxid 6.2 - PHP 7.2

v2.0.0 - 26.04.2019 OXID 6.0 - 6.1.x

Typ Beschreibung
enhancement Neue Version für Oxid 6

v1.1.1 - 24.04.2018

Typ Beschreibung
enhancement Basis-Modul entfernt, da dieses separat ausgeliefert wird
enhancement Installationsanleitung überarbeitet

v1.1.0 - 01.02.2018

Typ Beschreibung
bugfix Problem behoben, wo bei dem Seitentitel manchmal 3 Zeichen am Ende entfernt wurden
enhancement Option NOODP entfernt
enhancement Ausblendung des Canocical-Tags, wenn Robots-Meta-Tag "noindex" beinhaltet

v1.0.0 - 09.12.2016

Typ Beschreibung
feature Veröffentlichung des Moduls
PHP-Version OXID 4 & 5
PHP 5.6
PHP-Version OXID 6
PHP 5.6, PHP 7.0, PHP 7.1, PHP 7.2, PHP 7.3, PHP 7.4
Systemvoraussetzungen
IonCube Loader (mind. v5.0)
Lauffähig mit
OXID CE/PE 4.9.x bis 6.2.x, OXID EE 5.2.x bis 6.2.x
Verschlüsselung
Das Modul wird für alle Shopversionen verschlüsselt ausgeliefert.
Basis-Modul
Für dieses Modul wird das Basis-Modul benötigt
Dokumentation
Öffnen
Updates
12 Monate nach Kaufdatum frei. Mehr
Es liegen keine Bewertungen zu diesem Artikel vor.